All Oracle Error CodesOracle DBA Forum

PCC-02114:

Command line argument MODE=ANSI may not be used with DBMS=V6
Cause: The semantics of certain operations (such as character comparison) in Oracle version ^ are not 100% compliant with the ANSI/ISO SQL standards. When V6 semantics are requested, using the DBMS=V6 or DBMS=V6_CHAR option, precompilation with MODE=ANSI is not permitted.
Action: Do not use ANSI mode with V6 options.